file Loader.exe problem

More
3 years 5 months ago #20080 by osterizer8
I recently got a new computer and reinstalled I-War 2 on it. However, it is impossible to play, since every time I try to load anything (be it a new game, a save, or instant action) I get a CTD with the message "Loader.exe has stopped working." Anyone have an idea on how to fix this? My specs are:
Model: Asus GL552VW
RAM: 16 GB
Processor: Intel i7-6700HQ
GPU: Nvidia Geforce GTX 960M
Operating System: Windows 10

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #20081 by schmatzler
Replied by schmatzler on topic Loader.exe problem
Can be a hundred reasons. First make sure you have the latest graphics drivers.

If you have there is a flux.log file in the game folder. Post the contents here, maybe we can see what's going wrong.

Space. The final frontier.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #20082 by osterizer8
Replied by osterizer8 on topic Loader.exe problem
My graphics drivers are fully up-to-date, but here's the log file. I copy/pasted it into a text file because the site apparently doesn't like the .log file extension.
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #20083 by schmatzler
Replied by schmatzler on topic Loader.exe problem
Now it does :)

Well, the game tries to use the integrated GPU of your processor:

Intel(R) HD Graphics 530

I-War 2 and Intel graphics can be a bit messy. Maybe you can disable the Intel GPU in the device manager of Windows.

Or if you're lucky you can set the preferred graphics card in the NVIDIA settings:

knowledge.autodesk.com/support/infrawork...-for-InfraWorks.html

Space. The final frontier.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #20084 by osterizer8
Replied by osterizer8 on topic Loader.exe problem
I tried both solutions- none worked. I probably should have explained the problem better anyway... :blush:

I load up the main menu fine, and all the movies before that play correctly. It's when I try to actually play that I encounter a problem. When I try to, for instance, enter Instant Action, I'll get the loading screen, and the bar will quickly fill up maybe 5% before I get the error message.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #20086 by schmatzler
Replied by schmatzler on topic Loader.exe problem
Does the flux.log tell you it's using the NVidia driver after my posted solutions?

Because if it still crashes with the Nvidia card, it's not a GPU problem. I-War 2 really doesn't like Intel.

Other things I can think about:

- an Antivirus blocks the game files
- the DEP of Windows blocks it

Try disabling your antivirus (or putting the I-War folder into its exception list) and disabling the DEP.

I never really tested I-War 2 on Windows 10, only Win8. Maybe others did and will join us here soon :)

Space. The final frontier.

Please Log in or Create an account to join the conversation.